Verified Commit 63bc9a60 authored by Mike Greiling's avatar Mike Greiling 🛑

Add license approval for caniuse-lite and node-releases

These are needed for babel-preset-env to function. These
are both curated lists of compatability tables which are
used during the build process to determine which babel
transformations to perform.
parent 6553348a
......@@ -585,3 +585,17 @@
and are therefore exempt.
:versions: []
:when: 2018-08-30 12:06:35.668181000 Z
- - :approve
- caniuse-lite
- :who: Mike Greiling
:why: CC-BY-4.0 license. Tool only used during build process, code is not present
in compiled/distributed product so attribution not needed.
:versions: []
:when: 2018-10-02 19:23:11.221660000 Z
- - :approve
- node-releases
- :who: Mike Greiling
:why: CC-BY-4.0 license. Tool only used during build process, code is not present
in compiled/distributed product so attribution not needed.
:versions: []
:when: 2018-10-02 19:23:54.840151000 Z
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment