Commit 2ddb1917 authored by Robert Speicher's avatar Robert Speicher

Require 'github/markup' in Gemfile

parent 6ddb35bd
......@@ -57,7 +57,7 @@ gem "seed-fu"
# Markdown to HTML
gem "redcarpet", "~> 2.1.1"
gem "github-markup", "~> 0.7.4"
gem "github-markup", "~> 0.7.4", require: 'github/markup'
# Servers
gem "thin"
......
require 'github/markup'
class RefsController < ApplicationController
include Gitlab::Encode
before_filter :project
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment