Update kaminari

Signed-off-by: Dmytro Zaporozhets's avatarDmitriy Zaporozhets <[email protected]>
parent 01b98970
......@@ -63,7 +63,7 @@ gem "stamp"
gem 'enumerize'
# Pagination
gem "kaminari", "~> 0.14.1"
gem "kaminari", "~> 0.15.1"
# HAML
gem "haml-rails"
......
......@@ -259,7 +259,7 @@ GEM
json (1.8.1)
jwt (0.1.8)
multi_json (>= 1.5)
kaminari (0.14.1)
kaminari (0.15.1)
actionpack (>= 3.0.0)
activesupport (>= 3.0.0)
kgio (2.8.1)
......@@ -281,7 +281,7 @@ GEM
minitest (4.7.5)
modernizr (2.6.2)
sprockets (~> 2.0)
multi_json (1.8.2)
multi_json (1.8.4)
multi_xml (0.5.5)
multipart-post (1.2.0)
mysql2 (0.3.11)
......@@ -600,7 +600,7 @@ DEPENDENCIES
jquery-rails (= 2.1.3)
jquery-turbolinks
jquery-ui-rails (= 2.0.2)
kaminari (~> 0.14.1)
kaminari (~> 0.15.1)
launchy
letter_opener
minitest (~> 4.7.0)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment