Commit 78521ee8 authored by Tom Atkins's avatar Tom Atkins

Update browser requirements to be clear about minor versions.

parent d40b55c2
...@@ -207,6 +207,9 @@ We support the current and the previous major release of: ...@@ -207,6 +207,9 @@ We support the current and the previous major release of:
- Microsoft Edge - Microsoft Edge
- Internet Explorer 11 - Internet Explorer 11
The browser vendors release regular minor version updates with important bug fixes and security updates.
Support is only provided for the current minor version of the major version you are running.
Each time a new browser version is released, we begin supporting that version and stop supporting the third most recent version. Each time a new browser version is released, we begin supporting that version and stop supporting the third most recent version.
Note: We do not support running GitLab with JavaScript disabled in the browser and have no plans of supporting that Note: We do not support running GitLab with JavaScript disabled in the browser and have no plans of supporting that
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment