Commit 287b0660 authored by Nick Thomas's avatar Nick Thomas 💃

Merge branch...

Merge branch '419-upgrade-version-of-elasticsearch-that-we-install-to-either-5-6-or-6-x' into 'master'

Resolve "Upgrade version of ElasticSearch that we install (to either 5.6 or 6.x)"

Closes #419

See merge request !557
parents 1ed30730 f75586e3
Pipeline #38533488 passed with stages
in 19 minutes and 46 seconds
......@@ -44,8 +44,8 @@ object_store_enabled = $(shell cat object_store_enabled 2>/dev/null || echo 'fal
object_store_port = $(shell cat object_store_port 2>/dev/null || echo '9000')
gitlab_pages_port = $(shell cat gitlab_pages_port 2>/dev/null || echo '3010')
rails_bundle_install_cmd := bundle install --jobs 4 --without production $(if $(shell mysql_config --libs 2>/dev/null),--with,--without) mysql
elasticsearch_version = 5.5.3
elasticsearch_tar_gz_sha1 = 81af33ec3ae08a5294133ade331de8e6aa0b146a
elasticsearch_version = 6.5.1
elasticsearch_tar_gz_sha1 = 5903e1913a7c96aad96a8227517c40490825f672
ruby_version = UNKNOWN
all: gitlab-setup gitlab-shell-setup gitlab-workhorse-setup gitlab-pages-setup support-setup gitaly-setup prom-setup object-storage-setup
......
......@@ -13,7 +13,7 @@ https://www.java.com.
1. Uncomment ElasticSearch in your Procfile
ElasticSearch 5.5.3 should already be installed into your GDK root
ElasticSearch 6.5.1 should already be installed into your GDK root
under /elasticsearch. Uncomment the `#elasticsearch:` line in your
Procfile to make ElasticSearch run as part of your `gdk run` or `gdk
run db` processes.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment