Commit 03ad99fa authored by Thong Kuah's avatar Thong Kuah 🌏

Upgrade HELM_VERSION to 2.10.0

This Auto-DevOps.gitlab-ci.yml update helps by including the security patch
from 2.7.2 should we decide to use TLS
and also brings in many fixes such as
https://github.com/helm/helm/issues/1769#issuecomment-334530714
parent 57512b8a
Pipeline #30361186 passed with stage
in 30 seconds
......@@ -49,7 +49,7 @@ variables:
POSTGRES_DB: $CI_ENVIRONMENT_SLUG
KUBERNETES_VERSION: 1.8.6
HELM_VERSION: 2.6.1
HELM_VERSION: 2.10.0
DOCKER_DRIVER: overlay2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment