Commit fe65e991 authored by Jason Plum's avatar Jason Plum

Update documentation to note Ruby 2.5 requirement

Update the documented version requirement of Ruby inside of Upgrading
from Source to show GitLab 11.6+ needs Ruby 2.5
parent b1268e93
Pipeline #51900641 failed with stages
in 62 minutes and 9 seconds
......@@ -30,8 +30,8 @@ sudo -u git -H bundle exec rake gitlab:backup:create RAILS_ENV=production
### 3. Update Ruby
NOTE: Beginning in GitLab 11.0, we only support Ruby 2.4 or higher, and dropped
support for Ruby 2.3. Be sure to upgrade if necessary.
NOTE: Beginning in GitLab 11.6, we only support Ruby 2.5 or higher, and dropped
support for Ruby 2.4. Be sure to upgrade if necessary.
You can check which version you are running with `ruby -v`.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment