Commit e4bd4741 authored by Takuya Noguchi's avatar Takuya Noguchi 🇯🇵

Avoid installing Bundler 2.0 or higher

to always use Bundler 1.x on source install at this moment
Signed-off-by: Takuya Noguchi's avatarTakuya Noguchi <takninnovationresearch@gmail.com>
parent 10d421be
......@@ -170,7 +170,7 @@ sudo make install
Then install the Bundler Gem:
```sh
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
## 3. Go
......
......@@ -49,7 +49,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -49,7 +49,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -49,7 +49,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -52,7 +52,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -51,7 +51,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -47,7 +47,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 3. Get latest code
......
......@@ -67,7 +67,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
## 3. Get latest code
......
......@@ -47,7 +47,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 3. Get latest code
......
......@@ -47,7 +47,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Get latest code
......
......@@ -47,7 +47,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Get latest code
......
......@@ -47,7 +47,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Get latest code
......
......@@ -47,7 +47,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Get latest code
......
......@@ -50,7 +50,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Get latest code
......
......@@ -50,7 +50,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Get latest code
......
......@@ -50,7 +50,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -49,7 +49,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -49,7 +49,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -49,7 +49,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -49,7 +49,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -49,7 +49,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -49,7 +49,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
......@@ -49,7 +49,7 @@ sudo make install
Install Bundler:
```bash
sudo gem install bundler --no-document
sudo gem install bundler --no-document --version '< 2'
```
### 4. Update Node
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment