Commit d8b16684 authored by Jacob Schatz's avatar Jacob Schatz

Merge branch '36152-enable-scope-hoisting-with-webpack' into 'master'

Resolve "Enable scope hoisting with webpack"

Closes #36152

See merge request !13374
parents bb9db75f 23cbc057
Pipeline #10886666 failed with stages
in 75 minutes and 17 seconds
......@@ -223,6 +223,9 @@ var config = {
names: ['main', 'locale', 'common', 'webpack_runtime'],
}),
// enable scope hoisting
new webpack.optimize.ModuleConcatenationPlugin(),
// copy pre-compiled vendor libraries verbatim
new CopyWebpackPlugin([
{
......
......@@ -6275,9 +6275,9 @@ webpack-stats-plugin@^0.1.5:
version "0.1.5"
resolved "https://registry.yarnpkg.com/webpack-stats-plugin/-/webpack-stats-plugin-0.1.5.tgz#29e5f12ebfd53158d31d656a113ac1f7b86179d9"
webpack@^3.4.0:
version "3.4.0"
resolved "https://registry.yarnpkg.com/webpack/-/webpack-3.4.0.tgz#e9465b660ad79dd2d33874d968b31746ea9a8e63"
webpack@^3.5.4:
version "3.5.4"
resolved "https://registry.yarnpkg.com/webpack/-/webpack-3.5.4.tgz#5583eb263ed27b78b5bd17bfdfb0eb1b1cd1bf81"
dependencies:
acorn "^5.0.0"
acorn-dynamic-import "^2.0.0"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment