Commit b0a763e0 authored by Marin Jankovski's avatar Marin Jankovski

Ruby 2.1 is officially supported.

parent 08f743bc
......@@ -5,9 +5,9 @@ Chef cookbook with recipes to install GitLab and its dependencies:
* GitLab: 6.9
* GitLab Shell: 1.9.4
* Ruby: 2.0.0-p451
* Ruby: 2.1.2
* Redis: 2.6.13
* Git: 1.8.4.1
* Git: 2.0.0
* Nginx: 1.1.19
* PostgreSQL: 9.3
* MySQL: 5.5.34
......
......@@ -15,7 +15,7 @@ end
default['gitlab']['packages'] = packages
default['gitlab']['compile_ruby'] = true
default['gitlab']['ruby'] = "2.0.0-p451" # Latest 2.0 by ruby-build 20131225.1 (Ubuntu)
default['gitlab']['ruby'] = "2.1.2" # ruby-build 20140509 (Ubuntu)
# User
default['gitlab']['user'] = "git" # Do not change this attribute in production unless you know what you do since some code from the GitLab repo such as init.d script assume it is git.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment