1. 10 Mar, 2020 1 commit
  2. 14 Feb, 2020 1 commit
  3. 07 Nov, 2019 1 commit
  4. 25 Oct, 2019 2 commits
  5. 05 Jun, 2019 1 commit
    • DJ Mountney's avatar
      Update minimum support Kubernetes and Helm versions · f5c58896
      DJ Mountney authored
      Update Kubernetes to 1.10 (still supported by EKS until end of July)
      Update Helm to 2.12 (this is the version we have switched to ourselves,
      to avoid bugs in older versions)
      
      I also updated the default EKS version in our eks boostrap script to be
      1.11 rather than 1.10. Even though EKS supports 1.10, Kubernetes
      upstream does not, so we shouldn't be using it by default at all.
      f5c58896
  6. 17 May, 2019 1 commit
  7. 06 Mar, 2019 1 commit
    • Ian Baum's avatar
      Updates per MR · ad621b33
      Ian Baum authored
      * Use cross platform, symlink following method for finding script
      directory
      * Use functions for script actions
      * Find tools in common.sh
      * Don't auto-install eksctl
      ad621b33