Commit 6a54e231 authored by Hiromi Nozawa's avatar Hiromi Nozawa 🇯🇵

下記を対応:

- "Marcel Amirault"
- "Hipchat integration"
- "CentOS 6 support for GitLab Runner using the Docker executor"
parent 5bc0d207
Pipeline #64391311 passed with stages
in 9 minutes and 34 seconds
......@@ -599,9 +599,7 @@ mvp:
fullname: "Marcel Amirault"
gitlab: ravlen
description: |
Marcel has continually helped us to make GitLab's documentation better. He made
[numerous contributions](https://gitlab.com/groups/gitlab-org/-/merge_requests?scope=all&utf8=%E2%9C%93&state=merged&author_username=ravlen)
that improved the quality and usability of our docs. Domo arigato Marcel, we sincerely appreciate it!
Marcel さんは GitLab のドキュメントをより良くするために私たちを継続的に手伝ってきました。彼は GitLab のドキュメントの品質と使いやすさを改善するために [多くのコントリビュート](https://gitlab.com/groups/gitlab-org/-/merge_requests?scope=all&utf8=%E2%9C%93&state=merged&author_username=ravlen) をしてくださいました。Marcel さん、どうもありがとう!心から感謝します!
cover_img:
image_url: 'https://unsplash.com/photos/h7xJ_BRHjtY'
......@@ -642,26 +640,20 @@ deprecations:
[gitlab-ee#8690](https://gitlab.com/gitlab-org/gitlab-ee/issues/8690).
{: .alert .alert-info}
- feature_name: "Hipchat integration"
- feature_name: "Hipchat 統合機能について"
feature_name_en: "Hipchat integration"
due: Mar. 22, 2019
reporter: victorwu
description: |
Hipchat [is being discontinued](https://www.atlassian.com/partnerships/slack/faq#faq-2013ca70-3170-4a82-9886-03234e7084c0).
Therefore, we have
[removed the existing GitLab Hipchat integration feature](https://gitlab.com/gitlab-org/gitlab-ce/issues/52424)
in 11.9.
Hipchat は [提供終了しています](https://www.atlassian.com/partnerships/slack/faq#faq-2013ca70-3170-4a82-9886-03234e7084c0)。
そのため、11.9 では既存の GitLab Hipchat 統合機能を削除しました。
- feature_name: "CentOS 6 support for GitLab Runner using the Docker executor"
- feature_name: "Docker executor を使用した GitLab Runner での Cent OS 6 サポートについて"
feature_name_en: "CentOS 6 support for GitLab Runner using the Docker executor"
due: Mar. 22, 2019
reporter: brendan
description: |
GitLab Runner is removing support for CentOS 6 when using the Docker
executor in GitLab 11.9. This is a result of an upgrade to the underlying
Docker library that no longer supports CentOS 6. Please see [this
issue](https://gitlab.com/gitlab-org/gitlab-runner/issues/3905) for
additional details.
GitLab 11.9 では Docker executor を使用している場合の CentOS 6 での GitLab Runner サポートを削除します。これは CentOS 6 がサポート対象外となった Docker ライブラリへのアップグレードによるものです。詳細については [このイシュー](https://gitlab.com/gitlab-org/gitlab-runner/issues/3905) を参照してください。
- feature_name: "Deprecate legacy code paths GitLab Runner"
feature_name_en: "Deprecate legacy code paths GitLab Runner"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment