Commit 2cd29fd4 authored by gerd's avatar gerd

Initial revision


git-svn-id: https://godirepo.camlcity.org/svn/lib-pxp/trunk@660 dbe99aee-44db-0310-b2b3-d33182c8eb97
parent b326553a
This release of the pxpvalidate tool contains a bytecode executable.
It can be run an all systems on which the Objective Caml Runtime
Environment (ocamlre) is installed, the bytecode interpreter. You
need EXACTLY ocamlre version 3.01.
To install pxpvalidate, just become root on your system and start
./setup.sh, an interactive installation script. (If you don't like
interactive setup programs, you can also run ./setup.sh -help to
get the options, and start ./setup.sh -batch options...)
For usage instructions, see pxpvalidate(1).
Where to get ocamlre:
http://www.ocaml-programming.de/packages/ocamlre/
Some information about O'Caml bytecode:
http://www.ocaml-programming.de/programming/download-bytecode.html
Where to get the full sources of PXP:
http://www.ocaml-programming.de/packages/download-caml.html
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment