Commit 8317c0b0 authored by gerd's avatar gerd

fix ocamlgraph


git-svn-id: https://gps.dynxs.de/private/svn/app-plasma/trunk@244 55289a75-7b90-4627-9e07-ffb4263930b2
parent d557e75e
......@@ -13,6 +13,7 @@ Prerequisites:
- ocaml-pcre
- ocamlfind/findlib
- ocamlnet 3.0test3 or newer
- ocamlgraph
- PostgreSQL client libraries for version 8.2 or newer
======================================================================
......
......@@ -42,7 +42,7 @@ set_defaults () {
ocamlc=`get_path ocamlc`
set_defaults
version="0.1"
version="0.1.1"
######################################################################
......@@ -195,6 +195,15 @@ else
exit 1
fi
printf "%s" "Checking for ocamlgraph... "
if check_library ocamlgraph; then
echo "found"
else
echo "not found"
echo "Get ocamlgraph from ocamlgraph.lri.fr"
exit 1
fi
printf "%s" "Checking PostgreSQL version... "
pg_version="$(pg_config --version)"
pg_too_old=0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment