Commit e98273aa authored by Mateusz Łoskot's avatar Mateusz Łoskot

Merged revision(s) 4380 from trunk:

CMake: Bump cmake_minimum_required to 3.0.0

Closes #817


git-svn-id: http://svn.osgeo.org/geos/branches/3.6@4381 5242fede-7e19-0410-aef8-94bd7d2200fb
parent ea400cf4
Pipeline #7290036 passed with stage
in 38 minutes and 4 seconds
......@@ -11,7 +11,7 @@
#
#################################################################################
project(GEOS)
cmake_minimum_required(VERSION 2.6)
cmake_minimum_required(VERSION 3.0.0)
if(NOT CMAKE_VERSION)
set(CMAKE_VERSION
......
......@@ -9,6 +9,7 @@ Changes in 3.6.2dev
- Fix overloaded virtual print in DirectedEdge* (#812)
- AppVeyor CI build added (#813)
- Clean up numerous MSVC warnings, notably C4275 and C4589 (#814)
- Bump CMake version to 3.0.0 (#817)
Changes in 3.6.1
2016-12-24
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment