Commit e491a675 authored by Benoît Minisini's avatar Benoît Minisini

Allow to compile with gmime 2.4.

[GB.MIME]
* NEW: Allow to compile with gmime 2.4.
parent 0297c1ba
......@@ -16,8 +16,6 @@ GB_COMPONENT_PKG_CONFIG(
[src],
gmime-3.0)
gb_in_component_search=no
if test "$have_mime" = "no"; then
rm -f DISABLED DISABLED.gb.mime
......@@ -35,6 +33,25 @@ if test "$have_mime" = "no"; then
fi
gb_in_component_search=no
if test "$have_mime" = "no"; then
rm -f DISABLED DISABLED.gb.mime
GB_COMPONENT_PKG_CONFIG(
mime,
MIME,
gb.mime,
[src],
gmime-2.4)
if test "$have_mime" = "yes"; then
GB_WARNING([But gmime 2.4 has been detected!])
fi
fi
AC_OUTPUT(Makefile src/Makefile)
GB_PRINT_MESSAGES
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment