Commit a576b687 authored by Benoît Minisini's avatar Benoît Minisini

Make 'gb.pdf' compile when poppler version >= 0.72.

[GB.PDF]
* BUG: Make 'gb.pdf' compile when poppler version >= 0.72.
parent c2c18510
......@@ -35,6 +35,8 @@ if test "$have_poppler" = "yes"; then
AC_DEFINE_UNQUOTED(POPPLER_VERSION_0_64, $((1-$?)), Poppler version >= 0.64)
pkg-config --atleast-version=0.71.0 poppler
AC_DEFINE_UNQUOTED(POPPLER_VERSION_0_71, $((1-$?)), Poppler version >= 0.71)
pkg-config --atleast-version=0.72.0 poppler
AC_DEFINE_UNQUOTED(POPPLER_VERSION_0_72, $((1-$?)), Poppler version >= 0.72)
fi
AC_OUTPUT( \
......
......@@ -47,6 +47,9 @@
#include <GlobalParams.h>
#include <UnicodeMap.h>
#if POPPLER_VERSION_0_72
#define getCString c_str
#endif
/***************************************************************************/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment