Verified Commit e5371ee1 authored by flussence's avatar flussence

Retire libsass/sassc packages

Turns out ::gentoo has had packages since 5 months after I added these,
and they're more up to date. I added a pkgmove so anyone on this sassc
gets moved to the correct version automatically.
parent 93be7718
DIST libsass-3.4.5.tar.gz 318689 BLAKE2B 69bc21d3ca2d4419c351bb1236e6f035a7f017ab66ea4d09a5df2edf13a94bade1875b04499cbf0933e3fb05fbb44a60ac95b8522fe8ecfd6803292c8072e4f8 SHA512 5e3f56d44d100067d68e338fa97209a78d80c3536d64fdf48d83ec5351f944dbbe50e1050ffc8189b3ae86fd86d7b121229a3866f6e0287abc55af3770ed2bb6
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit autotools
DESCRIPTION="A C/C++ implementation of a Sass compiler"
HOMEPAGE="https://github.com/sass/libsass"
SRC_URI="${HOMEPAGE}/archive/${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND=""
RDEPEND="${DEPEND}"
src_prepare() {
eautoreconf
default
}
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
<maintainer type="person">
<email>ant+gentoo.bugs@flussence.eu</email>
<name>Anthony Parsons</name>
</maintainer>
<longdescription lang="en">
LibSass is a C++ port of the original Ruby Sass CSS compiler with a C API.
</longdescription>
<upstream>
<remote-id type="github">sass/libsass</remote-id>
</upstream>
</pkgmetadata>
DIST sassc-3.4.5.tar.gz 24070 BLAKE2B bf783d55363326314806546877e442e5a8e9de19fd2d398c6a74fc4ff7ae014e413206abad353f4ded0298f80ac545d187fe4fdbf7f8b70c92cf749359fea67e SHA512 b317ac4bd776dbf688c3e7b763e8af7221a75e6bcc96fdf41f51682577ff88fbc63797619f5418bcc60287075b60bd3bc40dd29a1d83ab1553e7d5f82b11f463
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
<maintainer type="person">
<email>ant+gentoo.bugs@flussence.eu</email>
<name>Anthony Parsons</name>
</maintainer>
<longdescription lang="en">
SassC is a command-line frontend to <pkg>dev-libs/libsass</pkg>.
</longdescription>
<upstream>
<remote-id type="github">sass/sassc</remote-id>
</upstream>
</pkgmetadata>
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit autotools
DESCRIPTION="libsass command line driver"
HOMEPAGE="https://github.com/sass/sassc"
SRC_URI="${HOMEPAGE}/archive/${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND="dev-libs/libsass"
RDEPEND="${DEPEND}"
src_prepare() {
eautoreconf
default
}
move dev-util/sassc dev-lang/sassc
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment