Verified Commit e48822cc authored by flussence's avatar flussence

Fix broken ffmpeg/libav use flag stuff

This fails at emerge-time. Maybe I should remove libav entirely...

The same error is in the ::gentoo ebuild.
parent eefe50ac
......@@ -13,7 +13,7 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="aac alsa ampache aosd bs2b cdda cue ffmpeg filewriter flac fluidsynth gnome hotkeys http +gtk
jack lame libnotify libsamplerate lirc mms modplug mp3 mpris nls opengl oss pulseaudio qt5
jack lame libav libnotify libsamplerate lirc mms modplug mp3 mpris nls opengl oss pulseaudio qt5
scrobbler sdl sdl2 sid sndfile sox vorbis wavpack"
REQUIRED_USE="
|| ( alsa jack oss pulseaudio qt5 sdl )
......@@ -40,7 +40,7 @@ RDEPEND="
dev-libs/libcdio-paranoia
)
cue? ( media-libs/libcue )
ffmpeg? ( >=virtual/ffmpeg-0.7.3 )
ffmpeg? ( virtual/ffmpeg[libav?] )
flac? (
>=media-libs/libvorbis-1.0
>=media-libs/flac-1.2.1-r1
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment