Verified Commit b79cab53 authored by flussence's avatar flussence

obs-studio: Fixup deps

Currently doesn't build with fdk-aac-2, will revert when resolved.
Made qt5 deps more explicit to match what's in the cmakefiles
parent 9e71c527
......@@ -34,7 +34,7 @@ RDEPEND="
x11-libs/libXrandr
x11-libs/libxcb
alsa? ( media-libs/alsa-lib )
fdk? ( media-libs/fdk-aac )
fdk? ( <media-libs/fdk-aac-2 )
imagemagick? ( media-gfx/imagemagick )
!imagemagick? ( virtual/ffmpeg )
jack? ( media-sound/jack-audio-connection-kit )
......@@ -43,6 +43,7 @@ RDEPEND="
python? ( ${PYTHON_DEPS} )
qt5? (
dev-qt/qtcore:5
dev-qt/qtgui:5
dev-qt/qtwidgets:5
dev-qt/qtx11extras:5
)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment