Verified Commit 32c4d185 authored by flussence's avatar flussence

media-plugins/audacious-plugins: stricter USE deps

It doesn't make sense to let the player be installed with UIs the
plugins aren't compatible with, so enforce that the flags are equal.
parent f868eb95
......@@ -26,7 +26,7 @@ REQUIRED_USE="
RDEPEND="
app-arch/unzip
dev-libs/libxml2:2
~media-sound/audacious-${PV}[gtk?,qt5?]
~media-sound/audacious-${PV}[gtk=,qt5=]
aac? ( >=media-libs/faad2-2.7 )
adplug? ( media-libs/adplug:= )
alsa? ( >=media-libs/alsa-lib-1.0.16 )
......
......@@ -26,7 +26,7 @@ REQUIRED_USE="
RDEPEND="
app-arch/unzip
dev-libs/libxml2:2
~media-sound/audacious-${PV}[gtk?,qt5?]
~media-sound/audacious-${PV}[gtk=,qt5=]
aac? ( >=media-libs/faad2-2.7 )
alsa? ( >=media-libs/alsa-lib-1.0.16 )
ampache? ( =media-libs/ampache_browser-1* )
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment