• Hi! if I have installed flectra with this script , what is the correct form for uninstall it?

    Edited by Allan Aguilar
  • Hello Allan

    We don't have any uninstall script, as some Ubuntu packages are used from another apps. But you can try to manually go backward all the steps to uninstall necessary things. But take care, what you are doing.

    Regards thomi

  • Hi Thomas!

    Thanks for your reply, I installed flectra some months ago when the source code was on github, but now I need update my flectra instance with the new source code on gitlab.

    what should I do for update my flectra instance?

    Regards

  • Hey Allan

    Can you please open a Issue with your request, so we can try to help with the needed steps.

    Thanks a lot Thomas

  • Greetings, could you please help on preparing flectra to work in my localhost environment knowing that I'm using Windows 10 Operating system.

    I've installed the windows version and like the product(though it crashed on me without any known reason, and i wasn't able to run it again).

    Due to the fact that i want to customize flectra ERP code and screens to fit my project, i tried to prepare the system to work in my localhost and i wasn't lucky enough to do so.

    I did the following: Download flectra source code download and installed Python 3.7 download and installed he database PostGreSQL 10 followed the source installation instruction (https://doc.flectrahq.com/setup/install.html) until i reached this point

    The user and password must be passed to Flectra using either the -w and -r options or the configuration file

    i stopped and don't know what to do with this information

  • I advise you to delete everything (Python, PostgreSQL, ...). Then install all in one package.

  • Do we have Marketing Automation add_on in Community version @thomich ? Thanks btw

  • please don't use this thread to ask for support or ask anything else...

    if you need community support feel free to join our Telegram Channel @ https://t.me/FlectraCommunityGroup

    if you feel you found any issue in flectra, report a issue @ https://gitlab.com/flectra-hq/flectra/issues

    thanks

  • The script cannot resolve host address 'geolite.maxmind.com' because as of 12/31/2019, Maxmind requires a license key to download the GeoLite databases.

    See: https://blog.maxmind.com/2019/12/18/significant-changes-to-accessing-and-using-geolite2-databases/

  • check also snippet for Ubuntu 18.04, which we recommend... there we commented the geolite stuff currently:

    $1712996

Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment