provision-apt-get-install: gpg needs to come from stretch-backports

https://gitlab.com/eighthave/fdroiddata/-/jobs/611438997
Otherwise it fails to install:

```
  gpg : Depends: gpgconf (= 2.2.20-1~bpo9+1)
        Depends: libassuan0 (>= 2.5.0) but 2.4.3-2 is to be installed
        Depends: libgpg-error0 (>= 1.35) but 1.26-2 is to be installed
```

* 7e8c2444
* !769
parent f70a4e11
Pipeline #160157920 passed with stage
in 20 minutes and 19 seconds
......@@ -71,7 +71,7 @@ packages="
git-core
git-svn
gperf
gpg
gpg/stretch-backports
javacc
libarchive-zip-perl
libexpat1-dev
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment