Commit a89f5143 authored by F-Droid Bot's avatar F-Droid Bot Committed by Ciaran Gultnieks

Update J2ME Loader to 1.5.6 (73)

parent bb58e0ce
......@@ -256,10 +256,21 @@ Builds:
- app/src/main/java/javax/microedition/shell/MyClassLoader.java
ndk: r16b
- versionName: 1.5.6
versionCode: 73
commit: 1.5.6
subdir: app
gradle:
- fdroid
prebuild: sed -i -e 's/5.2-/5.1-/' ../gradle/wrapper/gradle-wrapper.properties
scanignore:
- app/src/main/java/javax/microedition/shell/MyClassLoader.java
ndk: r16b
MaintainerNotes: 'The class loader is needed for the main function of the app: load
JARs.'
AutoUpdateMode: Version %v
UpdateCheckMode: Tags
CurrentVersion: 1.5.5
CurrentVersionCode: 72
CurrentVersion: 1.5.6
CurrentVersionCode: 73
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment