Commit 2483f4ae authored by linsui's avatar linsui
Browse files

clean old apps

parent 59a373de
Pipeline #321712098 failed with stage
in 3 minutes and 38 seconds
......@@ -26,6 +26,6 @@ Builds:
- android/libs
AutoUpdateMode: None
UpdateCheckMode: Tags
CurrentVersion: 1.0.1
CurrentVersionCode: 2
UpdateCheckMode: None
CurrentVersion: '1.0'
CurrentVersionCode: 1
......@@ -11,6 +11,9 @@ FlattrID: e0ggg2
AutoName: VPN Hotspot
Description: |-
<b>Note:</b> This app won't be updated. Please use
https://f-droid.org/packages/be.mygod.vpnhotspot.foss instead.
This app is useful for:
* Connecting things that don’t support VPN like Chromecasts behind corporate firewalls;
......
......@@ -48,6 +48,6 @@ Builds:
- yes
AutoUpdateMode: None
UpdateCheckMode: RepoManifest
CurrentVersion: 20180801_V3
CurrentVersionCode: 3
UpdateCheckMode: None
CurrentVersion: '1.0'
CurrentVersionCode: 2
......@@ -20,14 +20,7 @@ Builds:
prebuild: make refresh
target: android-4
- versionName: '1.85'
versionCode: 1388575122
disable: perl syntax errors
commit: 3542bc93ad
prebuild: make refresh
target: android-10
AutoUpdateMode: None
UpdateCheckMode: RepoManifest
CurrentVersion: '1.86'
CurrentVersionCode: 1388575122
UpdateCheckMode: None
CurrentVersion: '1.81'
CurrentVersionCode: 1335983644
......@@ -39,6 +39,6 @@ Builds:
- android/libs/*
AutoUpdateMode: None
UpdateCheckMode: RepoManifest
CurrentVersion: '3.0'
CurrentVersionCode: 20
UpdateCheckMode: None
CurrentVersion: '2.0'
CurrentVersionCode: 10
......@@ -64,6 +64,6 @@ Builds:
- yes
AutoUpdateMode: None
UpdateCheckMode: RepoManifest
CurrentVersion: '1.9'
CurrentVersionCode: 9
UpdateCheckMode: None
CurrentVersion: '1.6'
CurrentVersionCode: 6
......@@ -24,16 +24,11 @@ Builds:
oldsdkloc: true
novcheck: true
- versionName: 1.10.01
versionCode: 11001
disable: Source code is not published
commit: unknown - see disabled
MaintainerNotes: 1.09.05 was from https://timeriffic.googlecode.com/hg
AutoUpdateMode: None
UpdateCheckMode: Static
CurrentVersion: 1.10.01
CurrentVersionCode: 11001
UpdateCheckMode: None
CurrentVersion: 1.09.05
CurrentVersionCode: 10905
NoSourceSince: 1.09.11
......@@ -112,25 +112,9 @@ Builds:
- AndrozicLib
ndk: r12b
- versionName: 2.0.3
versionCode: 105
disable: https://github.com/andreynovikov/Androzic/issues/45
commit: 2.0.3
gradle:
- yes
- versionName: 2.0.5
versionCode: 107
disable: https://github.com/andreynovikov/Androzic/issues/45
commit: 2.0.5
gradle:
- yes
- versionName: '2.1'
versionCode: 108
disable: https://github.com/andreynovikov/Androzic/issues/45
AutoUpdateMode: None
UpdateCheckMode: None
CurrentVersion: '2.1'
CurrentVersionCode: 108
CurrentVersion: 1.7.9
CurrentVersionCode: 95
NoSourceSince: 1.7.9
......@@ -49,6 +49,6 @@ Builds:
- res/raw/*
AutoUpdateMode: None
UpdateCheckMode: RepoManifest
CurrentVersion: 1.1.3
CurrentVersionCode: 6
UpdateCheckMode: None
CurrentVersion: 1.1.2
CurrentVersionCode: 5
......@@ -104,15 +104,9 @@ Builds:
- sed -i 's@\\@/@g' project.properties
- echo -e 'java.source=1.7\njava.target=1.7' > ant.properties
- versionName: 5.2.2
versionCode: 54
disable: crashlytics
commit: 95e6fd14f22536ffac45df83f08c0342654932d4
subdir: app
gradle:
- yes
AutoUpdateMode: None
UpdateCheckMode: None
CurrentVersion: 5.2.7
CurrentVersionCode: 59
CurrentVersion: 4.8.4
CurrentVersionCode: 41
NoSourceSince: 4.8.4
......@@ -36,6 +36,6 @@ Builds:
target: android-19
AutoUpdateMode: None
UpdateCheckMode: Tags
CurrentVersion: 1.3.3
CurrentVersionCode: 1330
UpdateCheckMode: None
CurrentVersion: 1.3.2
CurrentVersionCode: 1320
......@@ -33,17 +33,10 @@ Builds:
- .
- ../dailymoney
- versionName: dev
versionCode: 2012110701
disable: not functional
commit: 062df6bad7b68149383e869f39556dc4c36f3eab
subdir: app
gradle:
- yes
MaintainerNotes: Removed RepoURL as it is unclear which one it went to.
ArchivePolicy: 0 versoins
AutoUpdateMode: None
UpdateCheckMode: None
CurrentVersion: dev
CurrentVersionCode: 2012110701
CurrentVersion: 0.9.8-121107-freshly
CurrentVersionCode: 2012110700
......@@ -118,6 +118,6 @@ Builds:
src/main/java/com/briankhuu/nfcmessageboard/WritingToTextTag.java
AutoUpdateMode: None
UpdateCheckMode: RepoManifest
CurrentVersion: '3.3'
CurrentVersionCode: 17
UpdateCheckMode: None
CurrentVersion: '3.2'
CurrentVersionCode: 16
......@@ -161,7 +161,8 @@ Builds:
- popd
- ./prepare_fdroid.sh
ArchivePolicy: 0 versoins
AutoUpdateMode: None
UpdateCheckMode: RepoManifest
UpdateCheckMode: None
CurrentVersion: '1.075'
CurrentVersionCode: 55
CurrentVersionCode: 52
......@@ -248,19 +248,6 @@ Builds:
- popd
- cp $$CommonsIO$$/target/commons-io-2.4.jar libs/
- versionName: 2.0.22
versionCode: 95
disable: jars, proguard issue
commit: v2.0.22
subdir: app
gradle:
- yes
prebuild:
- sed -i -e '/support-v4/acompile "commons-io:commons-io:2.0.1"' -e '/support-v4/acompile
"org.apache.commons:commons-lang3:3.3.1"' -e '/support-v4/acompile "com.nineoldandroids:library:2.4.0"'
-e '/jar/d' build.gradle
- sed -i -e '/support-v4/acompile files("libs/jackson-all-1.8.2.jar")' build.gradle
MaintainerNotes: |-
Verified jackson-all*jar against http://jackson.codehaus.org/1.8.2/jackson-all-1.8.2.jar
since jackson's upstream sources include quite a lot jars as well.. no point in replacing
......@@ -268,7 +255,8 @@ MaintainerNotes: |-
https://github.com/grzegorznittner/chanu/issues/467 will fix some dependency issues.
ArchivePolicy: 0 versoins
AutoUpdateMode: None
UpdateCheckMode: Tags
CurrentVersion: 2.0.22
CurrentVersionCode: 95
CurrentVersion: 2.0.15
CurrentVersionCode: 90
......@@ -30,12 +30,9 @@ Builds:
- libs/ActionBarSherlock
target: Google Inc.:Google APIs:15
- versionName: 2.5.0
versionCode: 20
disable: binary blob - crashlytics
commit: unknown - see disabled
AutoUpdateMode: None
UpdateCheckMode: RepoManifest
CurrentVersion: 3.1.1
CurrentVersionCode: 29
UpdateCheckMode: None
CurrentVersion: 2.4.1
CurrentVersionCode: 18
NoSourceSince: 2.4.1
......@@ -23,15 +23,9 @@ Builds:
gradle:
- yes
- versionName: v1.3
versionCode: 13
disable: non-FOSS GMS maps
commit: v1.3
subdir: Android/app
gradle:
- yes
AutoUpdateMode: None
UpdateCheckMode: None
CurrentVersion: v1.2
CurrentVersionCode: 12
AutoUpdateMode: Version %v
UpdateCheckMode: Tags
CurrentVersion: v1.3
CurrentVersionCode: 13
NoSourceSince: v1.2
......@@ -56,16 +56,7 @@ Builds:
- yes
prebuild: sed -i -e '/guardian/d' build.gradle
- versionName: 2.1.0.0
versionCode: 11
disable: Google Repository
commit: 2.1.0.0
subdir: SyncOrg
gradle:
- yes
prebuild: sed -i -e '/guardian/d' build.gradle
AutoUpdateMode: Version %v
UpdateCheckMode: Tags
CurrentVersion: 2.1.0.0
CurrentVersionCode: 11
AutoUpdateMode: None
UpdateCheckMode: None
CurrentVersion: 2.0.5.3
CurrentVersionCode: 10
......@@ -115,6 +115,6 @@ Builds:
- popd
AutoUpdateMode: None
UpdateCheckMode: Tags
CurrentVersion: 0.4.4
CurrentVersionCode: 40
UpdateCheckMode: None
CurrentVersion: 0.4.2
CurrentVersionCode: 38
......@@ -26,17 +26,11 @@ Builds:
versionCode: 3
commit: 826fa
- versionName: '2.0'
versionCode: 5
disable: crashlytics
commit: v2.0
subdir: app
gradle:
- yes
MaintainerNotes: Upstream force-pushed to repo. Now uses crashlytics.
AutoUpdateMode: None
UpdateCheckMode: Tags
CurrentVersion: 2.1.1
CurrentVersionCode: 7
UpdateCheckMode: None
CurrentVersion: '1.2'
CurrentVersionCode: 3
NoSourceSince: '1.2'
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment