Commit 05423fd9 authored by Alain Brenzikofer's avatar Alain Brenzikofer
Browse files

Update org.encointer.wallet.yml to use release branch in order to reduce futile builds

parent 947a62ab
......@@ -64,7 +64,7 @@ Builds:
- popd
output: build/app/outputs/flutter-apk/app-fdroid-release.apk
srclibs:
- flutter@1.20.1
- flutter@1.22.2
rm:
- node-v12.18.2-linux-x64
- yarn-v1.22.4
......@@ -77,6 +77,6 @@ Builds:
AutoUpdateMode: Version v%v
UpdateCheckMode: HTTP
UpdateCheckData: https://raw.githubusercontent.com/encointer/encointer-wallet-flutter/master/pubspec.yaml|version:\s.+\+(\d+)|.|version:\s(.+)\+
UpdateCheckData: https://raw.githubusercontent.com/encointer/encointer-wallet-flutter/beta/pubspec.yaml|version:\s.+\+(\d+)|.|version:\s(.+)\+
CurrentVersion: 0.8.4
CurrentVersionCode: 804
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment