Gemfile.lock 1.91 KB
Newer Older
1 2
GIT
  remote: https://gitlab.com/fdroid/jekyll-fdroid.git
3
  revision: 34cdf2a21fb9881cc7233ff1e21a5d3a40316927
4 5
  branch: master
  specs:
6
    jekyll-fdroid (1.1)
Nico Alt's avatar
Nico Alt committed
7
      jekyll-include-cache
8
      jekyll-paginate-v2 (<= 1.7.3)
9
      json (>= 1.8.5)
10
      loofah
11
      rubyzip
12
      therubyracer (~> 0.12)
13 14 15 16

GEM
  remote: https://rubygems.org/
  specs:
17 18
    addressable (2.5.2)
      public_suffix (>= 2.0.2, < 4.0)
19
    colorator (1.1.0)
Nico Alt's avatar
Nico Alt committed
20
    ffi (1.9.18)
21
    forwardable-extended (2.6.0)
Peter Serwylo's avatar
Peter Serwylo committed
22
    git (1.3.0)
Nico Alt's avatar
Nico Alt committed
23
    jekyll (3.4.3)
24 25 26 27 28 29 30 31 32 33
      addressable (~> 2.4)
      colorator (~> 1.0)
      jekyll-sass-converter (~> 1.0)
      jekyll-watch (~> 1.1)
      kramdown (~> 1.3)
      liquid (~> 3.0)
      mercenary (~> 0.3.3)
      pathutil (~> 0.9)
      rouge (~> 1.7)
      safe_yaml (~> 1.0)
34
    jekyll-feed (0.9.3)
35 36 37 38 39
      jekyll (~> 3.3)
    jekyll-include-cache (0.1.0)
      jekyll (~> 3.3)
    jekyll-paginate-v2 (1.7.3)
      jekyll (~> 3.0)
40
    jekyll-polyglot (1.3.1)
41
      jekyll (>= 3.0)
42 43
    jekyll-redirect-from (0.12.1)
      jekyll (~> 3.3)
44
    jekyll-sass-converter (1.5.2)
45 46 47
      sass (~> 3.4)
    jekyll-watch (1.5.0)
      listen (~> 3.0, < 3.1)
48
    json (2.1.0)
49
    kramdown (1.13.2)
50
    libv8 (3.16.14.19)
51 52 53 54
    liquid (3.0.6)
    listen (3.0.8)
      rb-fsevent (~> 0.9, >= 0.9.4)
      rb-inotify (~> 0.9, >= 0.9.7)
55 56
    loofah (2.0.3)
      nokogiri (>= 1.5.9)
57
    mercenary (0.3.6)
58 59 60
    mini_portile2 (2.3.0)
    nokogiri (1.8.2)
      mini_portile2 (~> 2.3.0)
61 62 63 64 65 66
    pathutil (0.14.0)
      forwardable-extended (~> 2.6)
    public_suffix (2.0.5)
    rb-fsevent (0.9.8)
    rb-inotify (0.9.8)
      ffi (>= 0.5.0)
67
    ref (2.0.0)
68
    rouge (1.11.1)
69
    rubyzip (1.2.1)
70 71
    safe_yaml (1.0.4)
    sass (3.4.23)
72 73 74
    therubyracer (0.12.3)
      libv8 (~> 3.16.14.15)
      ref
75 76 77 78 79

PLATFORMS
  ruby

DEPENDENCIES
Peter Serwylo's avatar
Peter Serwylo committed
80
  git
81 82 83
  jekyll
  jekyll-fdroid!
  jekyll-feed
84
  jekyll-paginate-v2 (<= 1.7.3)
85
  jekyll-polyglot
86
  jekyll-redirect-from
87
  loofah
88 89

BUNDLED WITH
90
   1.15.1