Translated using Weblate (Chinese (Traditional))

Currently translated at 100.0% (420 of 420 strings)

Translation: FluffyChat/Translations
Translate-URL: https://hosted.weblate.org/projects/fluffychat/translations/zh_Hant/
10 jobs for main in 16 minutes and 27 seconds (queued for 4 seconds)
Status Job ID Name Coverage
  Coverage
passed #1062710769
build_android_apk

00:12:15

passed #1062710831
build_android_appbundle

00:12:58

failed #1062710839
allowed to fail
build_linux

00:02:09

passed #1062710697
build_web

00:01:34

failed #1062710712
windows-1809 windows shared-windows allowed to fail
build_windows

00:15:27

passed #1062710654
code_analyze

00:00:51

passed #1062710672
test

00:00:45

failed #1062710899
docker
update-dependencies

00:00:51

 
  Release
passed #1062710955
upload-fdroid-nightly

00:02:35

 
  Deploy
skipped #1062710973
pages
 
Name Stage Failure
failed
build_windows Coverage

add_custom_command() missing VERBATIM or FLUTTER_TARGET_PLATFORM, updating.
Building Windows application...
/C:/Users/gitlab_runner/AppData/Local/Pub/Cache/hosted/pub.dartlang.org/flutter_svg-0.19.1/lib/src/picture_provider.dart(52,59): error GBF4691A2: No named parameter with the name 'nullOk'. [C:\GitLab-Runner\builds\famedly\fluffychat\build\windows\flutter\flutter_assemble.vcxproj]

/C:/Users/gitlab_runner/AppData/Local/Pub/Cache/hosted/pub.dartlang.org/flutter_math-0.2.0+2/lib/src/widgets/selection/overlay.dart(302,46): error G9C5A719A: Too few positional arguments: 8 required, 7 given. [C:\GitLab-Runner\builds\famedly\fluffychat\build\windows\flutter\flutter_assemble.vcxproj]
Build process failed.
Cleaning up file based variables
ERROR: Job failed: exit status 1
failed
build_linux Coverage
           <asynchronous suspension>


[ +1 ms] ensureAnalyticsSent: 0ms
[ +1 ms] Running shutdown hooks
[ ] Shutdown hooks complete
[ ] exiting with code 1
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
update-dependencies Coverage
And because dapackages 1.4.0 depends on http ^0.12.2, dapackages >=1.4.0 requires http ^0.12.2.



So, because fluffychat depends on both http ^0.13.0 and dapackages ^1.4.0, version solving failed.

pub get failed (1; So, because fluffychat depends on both http ^0.13.0 and dapackages ^1.4.0, version solving failed.)
Cleaning up file based variables
ERROR: Job failed: exit code 1