...
 
Commits (3)
ethstats (1.2.1-2) UNRELEASED; urgency=medium
* Bring up to compliance with Debian Policy 4.2.1: install the upstream
* Bring up to compliance with Debian Policy 4.3.0: install the upstream
release notes (CHANGES) as NEWS and not changelog.
* Drop the Lintian overrides related to B-D: debhelper-compat -
Lintian 2.5.98 no longer emits these warnings and errors.
* Add a trivial autopkgtest running feature-check on the executable.
* Minimize the upstream signing key, only keep the roam@ringlet.net UID.
* Bump the debhelper compatibility version to 12 with no changes.
-- Peter Pentchev <roam@debian.org> Wed, 29 Aug 2018 17:17:28 +0300
-- Peter Pentchev <roam@debian.org> Wed, 26 Dec 2018 00:11:15 +0200
ethstats (1.2.1-1) unstable; urgency=medium
......
......@@ -2,9 +2,9 @@ Source: ethstats
Section: net
Priority: optional
Maintainer: Peter Pentchev <roam@debian.org>
Build-Depends: debhelper-compat (= 11)
Build-Depends: debhelper-compat (= 12)
Build-Depends-Indep: perl, feature-check
Standards-Version: 4.2.1
Standards-Version: 4.3.0
Homepage: https://devel.ringlet.net/net/ethstats/
Vcs-Git: https://gitlab.com/ethstats/ethstats.git -b debian
Vcs-Browser: https://gitlab.com/ethstats/ethstats/tree/debian
......
This diff is collapsed.