Commit e6338c5f authored by Peter Pentchev's avatar Peter Pentchev

Drop the debhelper-compat overrides, fixed in Lintian 2.5.98.

parent c738054a
......@@ -2,6 +2,8 @@ ethstats (1.2.1-2) UNRELEASED; urgency=medium
* Bring up to compliance with Debian Policy 4.2.1: install the upstream
release notes (CHANGES) as NEWS and not changelog.
* Drop the Lintian overrides related to B-D: debhelper-compat -
Lintian 2.5.98 no longer emits these warnings and errors.
-- Peter Pentchev <roam@debian.org> Wed, 29 Aug 2018 17:17:28 +0300
......
# lintian does not understand the "debhelper-compat (= X)"
# build-dependency
ethstats source: debhelper-compat-file-is-missing
ethstats source: package-uses-deprecated-debhelper-compat-version 1
ethstats source: package-uses-debhelper-but-lacks-build-depends
ethstats source: package-lacks-versioned-build-depends-on-debhelper 1
ethstats source: missing-build-dependency debhelper
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment