Commit e4ccbd79 authored by BorisBatteux's avatar BorisBatteux
Browse files

Fix for IDA > 8

parent f989ab61
......@@ -54,7 +54,7 @@ class D810Plugin(idaapi.plugin_t):
return idaapi.PLUGIN_SKIP
kv = ida_kernwin.get_kernel_version().split(".")
if (int(kv[0]) < 7) or (int(kv[1]) < 5):
if (int(kv[0]) < 7) or ((int(kv[0]) == 7) and (int(kv[1]) < 5)):
print("D-810 need IDA version >= 7.5. Skipping")
return idaapi.PLUGIN_SKIP
print("D-810 initialized (version {0})".format(D810_VERSION))
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment