Require gtk >= 3.22

Since we require gobject introspection >= 1.54, we know
the distro will have gtk >= 3.22 too.

Signed-off-by: Daniel P. Berrange <berrange@redhat.com>
2 jobs for master in 2 minutes and 12 seconds
Status Job ID Name Coverage
  Test
passed #144982292
jobfedora29

00:02:12

passed #144982293
jobubuntu1804

00:01:41