• Luna's avatar
    requirements: upgrade many packages · b4302a3c
    Luna authored
    sanic from 0.8.1 to 0.8.3
    sanic-cors from tagged to 0.9.7
    asyncpg from 0.17.0 to 0.18.2
    itsdangerous from 0.24 to 1.1.0
    aioredis from tagged to 1.2
    aiohttp from 3.3.2 to 3.4.4
    Pillow from 5.2.0 to 5.3.0
    pytest from 3.8.0 to 4.0.1
    pytest-sanic from 0.1.13 to 0.1.15
    aioinflux from 0.3.4 to 0.4.1
    cryptography from 2.3.1 to 2.4.2
    dnspython from 1.15.0 to 1.16.0
    b4302a3c
This project manages its dependencies using pip. Learn more
requirements.txt 976 Bytes