A

angularjs-demo

AngularJS-demo

Angular 2.x and up