Commit 2faacf8b authored by Erik Hetzner's avatar Erik Hetzner

Add requirements to README

parent ec654ffb
......@@ -12,6 +12,13 @@ Installation
zotxt-emacs can be installed via MELPA_; please see the ``zotxt``
package.
Requirements
------------
zotxt-emacs requires GNU emacs >= 24.3, or any version of emacs 25, including
unreleased versions. It should work with a builtin org-mode or with the latest
org-mode installed via the org ELPA repository.
Emacs integration
-----------------
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment