requirements.txt 390 Bytes
Newer Older
1
# Slackware Linux (based)
2 3
# Python 2.7+
# GNU wget
4
# GNU coreutils
5
#
Dimitris Zlatanidis's avatar
Dimitris Zlatanidis committed
6
# [OPTIONAL]
7 8
# aria2 (alternative downloader)
# curl (alternative downloader)
9
# httpie (alternative downloader)
10
# pygraphviz >= 1.3.1 (drawing dependencies diagram)
Dimitris Zlatanidis's avatar
Dimitris Zlatanidis committed
11
# perl 5 language and graph-easy >= 0.75 (drawing dependencies ascii diagram)
12
# python2-pythondialog >= 3.3.0 (Python interface to the UNIX dialog utility)