Commit 8a3869e9 authored by Ondřej Nový's avatar Ondřej Nový

Require mock 2.0.0, because unit tests are failing on older one

parent a981fe34
......@@ -12,7 +12,7 @@ sys.path.insert(0, os.path.join(os.path.dirname(__file__), 'src')) # noqa
import flake8
tests_require = ['mock', 'pytest']
tests_require = ['mock >= 2.0.0', 'pytest']
requires = [
"pyflakes >= 0.8.1, != 1.2.0, != 1.2.1, != 1.2.2, < 1.4.0",
......
......@@ -4,7 +4,7 @@ envlist = py27,py33,py34,py35,flake8,linters,docs
[testenv]
deps =
mock
mock>=2.0.0
pytest
coverage
commands =
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment