Commit 29851021 authored by Maciej Delmanowski's avatar Maciej Delmanowski

[debops.gitlab] Install version 11.10 by default

parent 27e0ec2e
......@@ -120,7 +120,7 @@ Changed
- Updates of upstream application versions:
- [debops.gitlab] The role will install GitLab 11.7 on supported platforms
- [debops.gitlab] The role will install GitLab 11.10 on supported platforms
(Debian Buster, Ubuntu Bionic), existing installations will be upgraded.
- [debops.phpipam] The relevant inventory variables have been renamed, check
......
......@@ -36,8 +36,8 @@ gitlab__release_map:
'stretch': '10-8-stable'
'xenial': '10-8-stable'
'buster': '11-7-stable'
'bionic': '11-7-stable'
'buster': '11-10-stable'
'bionic': '11-10-stable'
# ]]]
# .. envvar:: gitlab__distribution_release [[[
......
# Role: debops.gitlab
# Package: gitlab
# Version: 11-7-stable
# Version: 11-10-stable
version=3
https://gitlab.com/gitlab-org/gitlab-ce/branches/active?utf8=%E2%9C%93&search=stable \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment