Commit 26986770 authored by Kamila Souckova's avatar Kamila Souckova

use ansible_python['executable'] as Python path

parent eb53816f
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
#!/usr/bin/python{{ '2' if (ansible_python_version is version_compare('3.5', '<')) else '3' }}
#!{{ ansible_python['executable'] }}
# {{ ansible_managed }}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment