...
 
Commits (13)
qtwebengine-opensource-src (5.11.2+dfsg-2dpm1) UNRELEASED; urgency=medium
qtwebengine-opensource-src (5.11.3+dfsg-2dpm1) UNRELEASED; urgency=medium
* Apply Add_fallback_lookup_for_eglGetProcAddress.patch
* Rebuild against gles Qt on i386
-- Jonah Brüchert <jbb@kaidan.im> Mon, 29 Oct 2018 16:53:41 +0100
-- Jonah Brüchert <jbb@kaidan.im> Sun, 27 Jan 2019 19:21:35 +0100
qtwebengine-opensource-src (5.11.3+dfsg-2) unstable; urgency=medium
[ Dmitry Shachnev ]
* Drop libsrtp-dev build-dependency (closes: #910300). The code uses a
private copy of SRTP2 because it needs its private headers.
[ Simon Quigley ]
* Change my email to tsimonq2@debian.org now that I am a Debian Developer.
[ Lisandro Damián Nicanor Pérez Meyer ]
* Upload to unstable.
-- Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> Wed, 26 Dec 2018 16:37:02 -0300
qtwebengine-opensource-src (5.11.3+dfsg-1) experimental; urgency=medium
* New upstream release.
- Security fixes from Chromium up to version 70.0.3538.102, including:
- CVE-2018-16066
- CVE-2018-16067
- CVE-2018-16068
- CVE-2018-16070
- CVE-2018-16071
- CVE-2018-16072
- CVE-2018-16073
- CVE-2018-16074
- CVE-2018-16076
- CVE-2018-16077
- CVE-2018-16083
- CVE-2018-16085
- CVE-2018-17462
- CVE-2018-17466
- CVE-2018-17468
- CVE-2018-17468
- CVE-2018-17469
- CVE-2018-17470
- CVE-2018-17471
- CVE-2018-17473
- CVE-2018-17474
- CVE-2018-17476
- CVE-2018-17478
* Bump Qt build dependencies.
* Update symbols files with buildds' logs.
-- Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> Sun, 23 Dec 2018 20:39:47 -0300
>>>>>>> debian/5.11.3+dfsg-2
qtwebengine-opensource-src (5.11.2+dfsg-2) unstable; urgency=medium
......
......@@ -3,7 +3,7 @@ Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: Scarlett Clark <sgclark@kubuntu.org>,
Sandro Knauß <hefee@debian.org>,
Dmitry Shachnev <mitya57@debian.org>,
Simon Quigley <tsimonq2@ubuntu.com>
Simon Quigley <tsimonq2@debian.org>
Section: libs
Priority: optional
Build-Depends: bison,
......@@ -42,12 +42,11 @@ Build-Depends: bison,
libpng-dev,
libprotobuf-dev,
libpulse-dev,
libqt5opengl5-dev (>= 5.11.2+dfsg~),
libqt5webchannel5-dev (>= 5.11.2~),
libqt5opengl5-dev (>= 5.11.3+dfsg~),
libqt5webchannel5-dev (>= 5.11.3~),
libre2-dev,
libsnappy-dev,
libsqlite3-dev,
libsrtp-dev,
libusb-1.0-0-dev,
libvpx-dev (>= 1.7.0~),
libwebp-dev,
......@@ -66,19 +65,20 @@ Build-Depends: bison,
pkg-kde-tools,
protobuf-compiler,
python,
qtbase5-private-dev (>= 5.11.2+dfsg~),
qtdeclarative5-private-dev (>= 5.11.2~),
qtpositioning5-dev (>= 5.11.2+dfsg~),
qtquickcontrols2-5-dev (>= 5.11.2~),
qttools5-dev (>= 5.11.2~),
qtbase5-dev (>= 5.11.3+dfsg~),
qtbase5-private-dev (>= 5.11.3+dfsg~),
qtdeclarative5-private-dev (>= 5.11.3~),
qtpositioning5-dev (>= 5.11.3+dfsg~),
qtquickcontrols2-5-dev (>= 5.11.3~),
qttools5-dev (>= 5.11.3~),
re2c,
ruby,
xauth,
xvfb,
yasm [amd64 i386],
yui-compressor
Build-Depends-Indep: qtbase5-doc-html (>= 5.11.2+dfsg~),
qttools5-dev-tools (>= 5.11.2~)
Build-Depends-Indep: qtbase5-doc-html (>= 5.11.3+dfsg~),
qttools5-dev-tools (>= 5.11.3~)
Standards-Version: 4.1.5
Vcs-Browser: https://salsa.debian.org/qt-kde-team/qt/qtwebengine
Vcs-Git: https://salsa.debian.org/qt-kde-team/qt/qtwebengine.git
......
This diff is collapsed.