Commit f61f121f authored by Marc Shapiro's avatar Marc Shapiro

fix(support): fix some support links

parent fc399725
......@@ -6,7 +6,7 @@ Please read the contributing guidelines below.
### Reporting an Issue
If you have a question on how something works, or its expected functionality, please first read the [Developer Guide](https://creare-com.gitlab.io/tabsint/docs/DeveloperGuide/) and the [User Guide](https://creare-com.gitlab.io/tabsint/docs/UserGuide/)
If you have a question on how something works, or its expected functionality, please first read the [Developer Guide](http://tabsint.org/docs/developer-guide/introduction.html) and the [User Guide](http://tabsint.org/docs/user-guide/background.html)
If you think you have found a bug, please start by making sure it hasn't already been reported in the [TabSINT Issue Tracker](https://gitlab.com/creare-com/tabsint/issues). You can search through existing issues to see if a similar bug report has already been filed.
......
......@@ -44,7 +44,6 @@ We recommend you read their licenses, as their terms may differ from the terms d
* d3 ([License](https://github.com/mbostock/d3/blob/master/LICENSE))
* ngStorage ([MIT](https://github.com/gsklee/ngStorage/blob/master/LICENSE))
* ZXing barcode scanning library ([Apache V2](https://github.com/zxing/zxing/wiki/License-Questions))
* Gitbook ([Apache V2 License](https://github.com/GitbookIO/gitbook/blob/master/LICENSE))
* CryptoJS ([MIT](https://github.com/brix/crypto-js/blob/develop/LICENSE))
Additional files included in `/node_modules`, `/www/bower_components`, `/plugins`, and `tabsint_plugins` directories are externally maintained libraries used by this software, which have their own licenses.
{
"name": "tabsint",
"version": "2.9.2",
"version": "3.0.0",
"repository": {
"type": "git",
"url": "git+https://gitlab.com/creare-com/tabsint.git"
......@@ -10,7 +10,7 @@
"url": "https://gitlab.com/creare-com/tabsint/issues"
},
"author": "Creare",
"homepage": "http://creare-com.gitlab.io/tabsint",
"homepage": "http://tabsint.org",
"license": "Apache-2.0",
"devDependencies": {
"angular-gettext": "2.3.10",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment