Unverified Commit bac5055f authored by Connor Shea's avatar Connor Shea 🏄

Add GitLab CI YML and update gems.

parent f1b464c0
Pipeline #3422878 passed with stages
in 1 minute and 36 seconds
image: ruby:2.3
pages:
script:
- bundle install
- jekyll build -d public/
artifacts:
paths:
- public
only:
- master
......@@ -3,7 +3,7 @@ GEM
specs:
colorator (0.1)
ffi (1.9.10)
jekyll (3.0.1)
jekyll (3.1.6)
colorator (~> 0.1)
jekyll-sass-converter (~> 1.0)
jekyll-watch (~> 1.1)
......@@ -12,25 +12,25 @@ GEM
mercenary (~> 0.3.3)
rouge (~> 1.7)
safe_yaml (~> 1.0)
jekyll-auto-image (1.1.0)
jekyll-auto-image (1.1.2)
jekyll
jekyll-feed (0.3.1)
jekyll-sass-converter (1.3.0)
sass (~> 3.2)
jekyll-watch (1.3.0)
listen (~> 3.0)
kramdown (1.9.0)
jekyll-feed (0.5.1)
jekyll-sass-converter (1.4.0)
sass (~> 3.4)
jekyll-watch (1.4.0)
listen (~> 3.0, < 3.1)
kramdown (1.11.1)
liquid (3.0.6)
listen (3.0.5)
rb-fsevent (>= 0.9.3)
rb-inotify (>= 0.9)
mercenary (0.3.5)
rb-fsevent (0.9.6)
rb-inotify (0.9.5)
listen (3.0.8)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
mercenary (0.3.6)
rb-fsevent (0.9.7)
rb-inotify (0.9.7)
ffi (>= 0.5.0)
rouge (1.10.1)
safe_yaml (1.0.4)
sass (3.4.19)
sass (3.4.22)
PLATFORMS
ruby
......@@ -41,4 +41,4 @@ DEPENDENCIES
jekyll-feed
BUNDLED WITH
1.10.6
1.12.0.rc
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment