Verified Commit 2148b663 authored by Connor Shea's avatar Connor Shea 🏄

Update dependabot-core gem and dependabot-script repo.

parent a1774b5c
Pipeline #41387430 passed with stage
in 1 minute and 34 seconds
......@@ -36,6 +36,7 @@ dependabot:
PROJECT_PATH: $CI_PROJECT_PATH
PACKAGE_MANAGER: bundler
GITLAB_HOST_NAME: gitlab.com
GITLAB_AUTO_MERGE: "true"
before_script:
- bundle install
script:
......
......@@ -6,5 +6,5 @@ gem 'jekyll-feed', '~> 0.11.0'
gem 'jekyll-compose', '~> 0.9.0'
group :dependabot do
gem "dependabot-omnibus", git: "https://github.com/dependabot/dependabot-core", tag: "v0.85.2"
gem "dependabot-omnibus", git: "https://github.com/dependabot/dependabot-core", tag: "v0.86.16"
end
GIT
remote: https://github.com/dependabot/dependabot-core
revision: 08fb97be996c2d5916f52b1dbd5cd285d7bf61c7
tag: v0.85.2
revision: 6f707b8e94c6760c9caf47ecde2332cabcce773b
tag: v0.86.16
specs:
dependabot-cargo (0.85.2)
dependabot-core (= 0.85.2)
dependabot-core (0.85.2)
dependabot-cargo (0.86.16)
dependabot-core (= 0.86.16)
dependabot-core (0.86.16)
aws-sdk-ecr (~> 1.5)
bundler (>= 1.16, < 3.0.0)
docker_registry2 (~> 1.4)
......@@ -17,33 +17,33 @@ GIT
parseconfig (~> 1.0)
parser (~> 2.5)
toml-rb (~> 1.1, >= 1.1.2)
dependabot-docker (0.85.2)
dependabot-core (= 0.85.2)
dependabot-elm (0.85.2)
dependabot-core (= 0.85.2)
dependabot-git_submodules (0.85.2)
dependabot-core (= 0.85.2)
dependabot-gradle (0.85.2)
dependabot-core (= 0.85.2)
dependabot-maven (0.85.2)
dependabot-core (= 0.85.2)
dependabot-nuget (0.85.2)
dependabot-core (= 0.85.2)
dependabot-omnibus (0.85.2)
dependabot-cargo (= 0.85.2)
dependabot-core (= 0.85.2)
dependabot-docker (= 0.85.2)
dependabot-elm (= 0.85.2)
dependabot-git_submodules (= 0.85.2)
dependabot-gradle (= 0.85.2)
dependabot-maven (= 0.85.2)
dependabot-nuget (= 0.85.2)
dependabot-python (= 0.85.2)
dependabot-terraform (= 0.85.2)
dependabot-python (0.85.2)
dependabot-core (= 0.85.2)
dependabot-terraform (0.85.2)
dependabot-core (= 0.85.2)
dependabot-docker (0.86.16)
dependabot-core (= 0.86.16)
dependabot-elm (0.86.16)
dependabot-core (= 0.86.16)
dependabot-git_submodules (0.86.16)
dependabot-core (= 0.86.16)
dependabot-gradle (0.86.16)
dependabot-core (= 0.86.16)
dependabot-maven (0.86.16)
dependabot-core (= 0.86.16)
dependabot-nuget (0.86.16)
dependabot-core (= 0.86.16)
dependabot-omnibus (0.86.16)
dependabot-cargo (= 0.86.16)
dependabot-core (= 0.86.16)
dependabot-docker (= 0.86.16)
dependabot-elm (= 0.86.16)
dependabot-git_submodules (= 0.86.16)
dependabot-gradle (= 0.86.16)
dependabot-maven (= 0.86.16)
dependabot-nuget (= 0.86.16)
dependabot-python (= 0.86.16)
dependabot-terraform (= 0.86.16)
dependabot-python (0.86.16)
dependabot-core (= 0.86.16)
dependabot-terraform (0.86.16)
dependabot-core (= 0.86.16)
GEM
remote: https://rubygems.org/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment