Commit 11e1ea2b authored by Guillaume Seguin's avatar Guillaume Seguin

Drop -fusion- bits

parent b134e793
project (compiz-fusion-plugins-unsupported)
project (compiz-plugins-unsupported)
cmake_minimum_required (VERSION 2.4)
......
......@@ -2,7 +2,7 @@ AC_PREREQ(2.57)
m4_define([plugins_unsupported_version], [esyscmd(. ./VERSION;echo -n $VERSION)])
AC_INIT([compiz-fusion-plugins-unsupported], [plugins_unsupported_version], [maniac@opencompositing.org])
AC_INIT([compiz-plugins-unsupported], [plugins_unsupported_version], [maniac@opencompositing.org])
#AC_CONFIG_AUX_DIR(config)
......@@ -19,7 +19,7 @@ AC_CHECK_HEADERS([stdlib.h sys/time.h unistd.h])
IT_PROG_INTLTOOL([0.35.0])
AC_SUBST(ALL_LINGUAS)
AM_GLIB_GNU_GETTEXT
GETTEXT_PACKAGE=compiz-fusion-plugins-unsupported
GETTEXT_PACKAGE=compiz-plugins-unsupported
AC_DEFINE_UNQUOTED(GETTEXT_PACKAGE,"$GETTEXT_PACKAGE", [Gettext package.])
AC_SUBST(GETTEXT_PACKAGE)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment