Commit 1b8058c0 authored by Shrikrishna Singh's avatar Shrikrishna Singh

requirements.txt: Use == for installing IGitt

This uses '==' for installing IGitt dev version
'0.4.1.dev20180607094137' instead of '~=' which was
not installing the desired version and installing
the old version instead of new one and lots of
functionalities was missing in that version.

Closes #60
parent 791baab0
Pipeline #23507027 passed with stages
in 18 minutes and 56 seconds
......@@ -3,7 +3,9 @@ django-crontab~=0.7.1
djangorestframework~=3.5.3
django-cors-headers~=1.3.1
django-common-helpers~=0.9.0
IGitt~=0.4.1.dev20180607094137
# pip isn't installing the desired version with the ~= syntax,
# it is installing the old version instead.
IGitt==0.4.1.dev20180607094137
gunicorn~=19.6.0
requests~=2.12.4
django-brake~=1.5.2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment