Commit a399d471 authored by Colin Watson's avatar Colin Watson
Browse files

Version: 1.5.1

parent 050cb99b
libpipeline 1.5.1
=================
libpipeline 1.5.1 (27 January 2019)
===================================
Building libpipeline now requires Autoconf >= 2.63 and Automake >= 1.11.2.
......
dnl Process this file with autoconf to produce a configure script.
# Copyright (C) 2010-2017 Colin Watson.
# Copyright (C) 2010-2019 Colin Watson.
#
# This file is part of libpipeline.
#
......@@ -22,7 +22,7 @@ dnl Process this file with autoconf to produce a configure script.
m4_pattern_forbid([^PIPELINE_])
# Initialise and check we're in the correct directory.
AC_INIT([libpipeline], [1.5.0], [cjwatson@debian.org])
AC_INIT([libpipeline], [1.5.1], [cjwatson@debian.org])
AC_CONFIG_AUX_DIR([build-aux])
AM_INIT_AUTOMAKE([1.11 -Wall -Werror foreign])
AM_MAINTAINER_MODE
......
## Process this file with automake to produce Makefile.in
## Copyright (C) 2010-2017 Colin Watson.
## Copyright (C) 2010-2019 Colin Watson.
##
## This file is part of libpipeline.
##
......@@ -40,7 +40,7 @@ libpipeline_la_LIBADD = ../gl/lib/libgnu.la $(LTLIBOBJS)
libpipeline_la_LDFLAGS = \
-export-symbols-regex '^(pipecmd|pipeline)_' \
-no-undefined \
-version-info 6:0:5
-version-info 6:1:5
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libpipeline.pc
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment