Commit 84ee401d authored by Colin Watson's avatar Colin Watson
Browse files

Version: 1.4.1.

* lib/Makefile.am (libpipeline_la_LDFLAGS): Bump -version-info to
5:1:4.
parent 5360a613
libpipeline 1.4.1
=================
libpipeline 1.4.1 (17 August 2015)
==================================
Fix test failure with Check 0.10.0.
......
#! /bin/sh
# Guess values for system-dependent variables and create Makefiles.
# Generated by GNU Autoconf 2.69 for libpipeline 1.4.0.
# Generated by GNU Autoconf 2.69 for libpipeline 1.4.1.
#
# Report bugs to <cjwatson@debian.org>.
#
......@@ -590,8 +590,8 @@ MAKEFLAGS=
# Identity of this package.
PACKAGE_NAME='libpipeline'
PACKAGE_TARNAME='libpipeline'
PACKAGE_VERSION='1.4.0'
PACKAGE_STRING='libpipeline 1.4.0'
PACKAGE_VERSION='1.4.1'
PACKAGE_STRING='libpipeline 1.4.1'
PACKAGE_BUGREPORT='cjwatson@debian.org'
PACKAGE_URL=''
......@@ -2005,7 +2005,7 @@ if test "$ac_init_help" = "long"; then
# Omit some internal or obsolete options to make the list less imposing.
# This message is too long to be a string in the A/UX 3.1 sh.
cat <<_ACEOF
\`configure' configures libpipeline 1.4.0 to adapt to many kinds of systems.
\`configure' configures libpipeline 1.4.1 to adapt to many kinds of systems.
Usage: $0 [OPTION]... [VAR=VALUE]...
......@@ -2075,7 +2075,7 @@ fi
if test -n "$ac_init_help"; then
case $ac_init_help in
short | recursive ) echo "Configuration of libpipeline 1.4.0:";;
short | recursive ) echo "Configuration of libpipeline 1.4.1:";;
esac
cat <<\_ACEOF
......@@ -2201,7 +2201,7 @@ fi
test -n "$ac_init_help" && exit $ac_status
if $ac_init_version; then
cat <<\_ACEOF
libpipeline configure 1.4.0
libpipeline configure 1.4.1
generated by GNU Autoconf 2.69
Copyright (C) 2012 Free Software Foundation, Inc.
......@@ -2910,7 +2910,7 @@ cat >config.log <<_ACEOF
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.
It was created by libpipeline $as_me 1.4.0, which was
It was created by libpipeline $as_me 1.4.1, which was
generated by GNU Autoconf 2.69. Invocation command line was
$ $0 $@
......@@ -3797,7 +3797,7 @@ fi
# Define the identity of the package.
PACKAGE='libpipeline'
VERSION='1.4.0'
VERSION='1.4.1'
cat >>confdefs.h <<_ACEOF
......@@ -26993,7 +26993,7 @@ cat >>$CONFIG_STATUS <<\_ACEOF || ac_write_fail=1
# report actual input values of CONFIG_FILES etc. instead of their
# values after options handling.
ac_log="
This file was extended by libpipeline $as_me 1.4.0, which was
This file was extended by libpipeline $as_me 1.4.1, which was
generated by GNU Autoconf 2.69. Invocation command line was
CONFIG_FILES = $CONFIG_FILES
......@@ -27059,7 +27059,7 @@ _ACEOF
cat >>$CONFIG_STATUS <<_ACEOF || ac_write_fail=1
ac_cs_config="`$as_echo "$ac_configure_args" | sed 's/^ //; s/[\\""\`\$]/\\\\&/g'`"
ac_cs_version="\\
libpipeline config.status 1.4.0
libpipeline config.status 1.4.1
configured by $0, generated by GNU Autoconf 2.69,
with options \\"\$ac_cs_config\\"
......
......@@ -22,7 +22,7 @@ dnl Process this file with autoconf to produce a configure script.
m4_pattern_forbid([^PIPELINE_])
# Initialise and check we're in the correct directory.
AC_INIT([libpipeline], [1.4.0], [cjwatson@debian.org])
AC_INIT([libpipeline], [1.4.1], [cjwatson@debian.org])
AC_CONFIG_AUX_DIR([build-aux])
AM_INIT_AUTOMAKE([1.10 -Wall -Werror foreign])
AM_MAINTAINER_MODE
......
......@@ -40,7 +40,7 @@ libpipeline_la_LIBADD = ../gnulib/lib/libgnu.la $(LTLIBOBJS)
libpipeline_la_LDFLAGS = \
-export-symbols-regex '^(pipecmd|pipeline)_' \
-no-undefined \
-version-info 5:0:4
-version-info 5:1:4
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libpipeline.pc
......@@ -1096,7 +1096,7 @@ libpipeline_la_LIBADD = ../gnulib/lib/libgnu.la $(LTLIBOBJS)
libpipeline_la_LDFLAGS = \
-export-symbols-regex '^(pipecmd|pipeline)_' \
-no-undefined \
-version-info 5:0:4
-version-info 5:1:4
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libpipeline.pc
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment