Commit 32d61235 authored by Colin Watson's avatar Colin Watson
Browse files

Note requirement of Automake 1.11.2

AM_PROG_AR was actually introduced in 1.11.2, not 1.11.

* bootstrap.conf (buildreq): Bump required automake version to 1.11.2.
* NEWS: Clarify.
parent 384358ad
libpipeline 1.5.1 libpipeline 1.5.1
================= =================
Building libpipeline now requires Autoconf 2.63 and Automake 1.11. Building libpipeline now requires Autoconf >= 2.63 and Automake >= 1.11.2.
libpipeline 1.5.0 (14 November 2017) libpipeline 1.5.0 (14 November 2017)
==================================== ====================================
......
...@@ -71,6 +71,6 @@ SKIP_PO=t ...@@ -71,6 +71,6 @@ SKIP_PO=t
# Build prerequisites # Build prerequisites
buildreq="\ buildreq="\
autoconf 2.63 autoconf 2.63
automake 1.11 automake 1.11.2
git 1.5.5 git 1.5.5
" "
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment