Commit c6ac702e authored by Česlav Przywara's avatar Česlav Przywara

Raise required PHP version to 7.1.

parent 1c3d2b70
......@@ -2,6 +2,6 @@
Repository for https://bezirksblaetter.cz website.
## Requirements
* [PHP](https://secure.php.net/) 7.0 or newer
* [PHP](https://secure.php.net/) 7.1 or newer
* [Sass](http://www.sass-lang.com/) 3.4 or newer
* [PostCSS CLI](https://github.com/postcss/postcss-cli) with [Autoprefixer](https://github.com/postcss/autoprefixer) and [Browserslist](https://github.com/ai/browserslist)
......@@ -30,7 +30,7 @@
}
],
"require": {
"php": ">=5.6",
"php": ">=7.1",
"composer/installers": "~1.2.0",
"cweagans/composer-patches": "~1.0",
"vlucas/phpdotenv": "^2.0.1",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment