Commit 4dc20a82 authored by Česlav Przywara's avatar Česlav Przywara

Raise required PHP version to 7.3

Fixes #10.
parent 1b988b17
......@@ -2,5 +2,5 @@
Git repository with source code of [Bezirksblätter.cz](https://bezirksblaetter.cz) website.
## Requirements
* [PHP](https://secure.php.net/) 7.1 or newer
* [PHP](https://secure.php.net/) 7.3 or newer
* [WordPress](https://wordpress.org/) 4.9 or newer
......@@ -35,7 +35,7 @@
}
],
"require": {
"php": ">=7.1",
"php": ">=7.3",
"composer/installers": "~1.5",
"cweagans/composer-patches": "~1.0",
"vlucas/phpdotenv": "^3.0.0",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment